EIP-5507: Refundable NFTs

Bit of bikeshedding on the function names. The base interfaces you’re extending don’t use a get prefix for getters.

  • refundOf, or maybe compensationOf.
  • refundableUntil?

refundOf and refundDeadlineOf seem like sensible names.